
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://klax-tv.com/xmlrpc.php" />
<title>Alexandria Man Charged with Manslaughter &#8211; KLAX-TV</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KLAX-TV &raquo; Feed" href="http://klax-tv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KLAX-TV &raquo; Comments Feed" href="http://klax-tv.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KLAX-TV &raquo; iCal Feed" href="http://klax-tv.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KLAX-TV &raquo; Alexandria Man Charged with Manslaughter Comments Feed" href="http://klax-tv.com/alexandria-man-charged-with-manslaughter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/klax-tv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://klax-tv.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://klax-tv.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.27' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://klax-tv.com/wp-content/plugins/social-buttons-pack/facebook-button-plugin/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='twttr_stylesheet-css'  href='http://klax-tv.com/wp-content/plugins/social-buttons-pack/twitter-plugin/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='lnkdn_stylesheet-css'  href='http://klax-tv.com/wp-content/plugins/social-buttons-pack/bws-linkedin/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='pntrst_stylesheet-css'  href='http://klax-tv.com/wp-content/plugins/social-buttons-pack/bws-pinterest/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='sclbttns_stylesheet-css'  href='http://klax-tv.com/wp-content/plugins/social-buttons-pack/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://klax-tv.com/wp-content/themes/colormag/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://klax-tv.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://klax-tv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.7.4'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.7.4'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://klax-tv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://klax-tv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://klax-tv.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Two Arrested for Theft of Local Convenience Store' href='http://klax-tv.com/two-arrested-for-robbery-of-local-convenience-store/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://klax-tv.com/alexandria-man-charged-with-manslaughter/" />
<link rel='shortlink' href='http://klax-tv.com/?p=51665' />
<link rel="alternate" type="application/json+oembed" href="http://klax-tv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fklax-tv.com%2Falexandria-man-charged-with-manslaughter%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://klax-tv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fklax-tv.com%2Falexandria-man-charged-with-manslaughter%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-7 { min-width:0px; max-width:250px; }
	.b-7 { margin:0px; }
	.g-9 { min-width:0px; max-width:300px; }
	.b-9 { margin:0px; }
	.g-11 { width:auto; }
	.b-11 { margin:5px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<meta property="og:title" content="Alexandria Man Charged with Manslaughter"/>
<meta property="og:site_name" content="KLAX-TV"/>
<meta property="og:image" content="http://klax-tv.com/wp-content/uploads/2017/04/crime-scene-300x167.jpg"/>		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async data-pin-color="red" data-pin-count="none"></script>
	<!-- KLAX-TV Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#336699}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#336699}.fa.search-top:hover{background-color:#336699}#site-navigation{border-top:4px solid #336699}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#336699}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#336699}.promo-button-area a:hover{border:2px solid #336699;background-color:#336699}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#336699}.pagination a span:hover{color:#336699;border-color:#336699}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#336699}.comments-area .comment-author-link span{background-color:#336699}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#336699}#secondary .widget-title{border-bottom:2px solid #336699}#secondary .widget-title span{background-color:#336699}.footer-widgets-area .widget-title{border-bottom:2px solid #336699}.footer-widgets-area .widget-title span{background-color:#336699}.footer-widgets-area a:hover{color:#336699}.advertisement_above_footer .widget-title{border-bottom:2px solid #336699}.advertisement_above_footer .widget-title span{background-color:#336699}a#scroll-up i{color:#336699}.page-header .page-title{border-bottom:2px solid #336699}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#336699}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#336699}.entry-meta .post-format i{background-color:#336699}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#336699}.more-link,.no-post-thumbnail{background-color:#336699}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#336699}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#336699}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#336699}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#336699}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#336699}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#336699}.widget_featured_posts .article-content .entry-title a:hover{color:#336699}.widget_featured_posts .widget-title{border-bottom:2px solid #336699}.widget_featured_posts .widget-title span{background-color:#336699}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#336699}</style>
<link rel="icon" href="http://klax-tv.com/wp-content/uploads/2016/05/cropped-SiteIcon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://klax-tv.com/wp-content/uploads/2016/05/cropped-SiteIcon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://klax-tv.com/wp-content/uploads/2016/05/cropped-SiteIcon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://klax-tv.com/wp-content/uploads/2016/05/cropped-SiteIcon-270x270.jpg" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/)){
                    if (this.href.indexOf('klax-tv.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
		    		                });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66545023-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

		<style type="text/css" id="wp-custom-css">
			.home .below-entry-meta .posted-on {
    display: none;
}
		</style>
	</head>

<body class="post-template-default single single-post postid-51665 single-format-standard colormag tribe-no-js tribe-theme-colormag  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                     <div class="date-in-header">
      Saturday, April 22, 2017   </div>

                     <div class="breaking-news">
      <strong class="breaking-news-latest">Latest:</strong>
      <ul class="newsticker">
               <li>
            <a href="http://klax-tv.com/alexandria-man-charged-with-manslaughter/" title="Alexandria Man Charged with Manslaughter">Alexandria Man Charged with Manslaughter</a>
         </li>
               <li>
            <a href="http://klax-tv.com/two-arrested-for-robbery-of-local-convenience-store/" title="Two Arrested for Theft of Local Convenience Store">Two Arrested for Theft of Local Convenience Store</a>
         </li>
               <li>
            <a href="http://klax-tv.com/wanted-by-natchitoches-pd/" title="Wanted by Natchitoches PD">Wanted by Natchitoches PD</a>
         </li>
               <li>
            <a href="http://klax-tv.com/pineville-residents-charged-with-cruelty-to-children/" title="Pineville Residents Charged with Cruelty to Children">Pineville Residents Charged with Cruelty to Children</a>
         </li>
               <li>
            <a href="http://klax-tv.com/alexandria-man-drowns-at-cotile-lake/" title="Alexandria Man Drowns at Cotile Lake">Alexandria Man Drowns at Cotile Lake</a>
         </li>
            </ul>
   </div>
   
                  	<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.Facebook.com/KLAX31" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/KLAXTV" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/klaxtv/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="http://www.youtube.com/klaxproduction" target="_blank"><i class="fa fa-youtube"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
																	<a href="http://klax-tv.com/" title="KLAX-TV" rel="home"><img src="http://klax-tv.com/wp-content/uploads/2016/09/KLAXlogo.png" alt="KLAX-TV"></a>
								
															</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="http://klax-tv.com/" title="KLAX-TV" rel="home">KLAX-TV</a>
                        </h3>
                     							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="colormag_728x90_advertisement_widget-3" class="widget widget_728x90_advertisement clearfix">
      <div class="advertisement_728x90">
         <div class="advertisement-content"><a href="http://www.suddenlink.com" class="single_ad_728x90" target="_blank" rel="nofollow">
                                    <img src="http://klax-tv.com/wp-content/uploads/2017/03/Suddenlink_3117.jpg" width="728" height="90">
                           </a></div>      </div>
      </aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					               <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-klax-tv" class="menu"><li id="menu-item-29273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29273"><a href="http://klax-tv.com">Home</a></li>
<li id="menu-item-17620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17620"><a href="http://klax-tv.com/category/localheadlines/">News</a>
<ul class="sub-menu">
	<li id="menu-item-50380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50380"><a href="http://klax-tv.com/newscast/">Watch ABC 31 News</a></li>
	<li id="menu-item-17619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17619"><a href="http://klax-tv.com/category/localheadlines/">Local News</a></li>
	<li id="menu-item-17988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17988"><a href="http://klax-tv.com/category/community-news/">Community News</a></li>
	<li id="menu-item-39750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39750"><a href="http://klax-tv.com/category/elections/">Elections</a></li>
	<li id="menu-item-29885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29885"><a href="http://klax-tv.com/category/state-news/">State News</a></li>
	<li id="menu-item-32504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32504"><a href="http://abcnews.go.com/">National News</a></li>
	<li id="menu-item-17917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17917"><a href="http://klax-tv.com/category/business-news/">Business News</a></li>
	<li id="menu-item-49035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49035"><a href="http://klax-tv.com/category/campus/">Campus News</a></li>
	<li id="menu-item-18470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18470"><a href="http://klax-tv.com/category/health-medical/">Health News</a></li>
	<li id="menu-item-49034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49034"><a href="http://klax-tv.com/category/sports-news/">Sports News</a></li>
	<li id="menu-item-1787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1787"><a href="http://klax-tv.com/gas-buddy/">Gas Buddy</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://klax-tv.com/weather/">Weather</a></li>
<li id="menu-item-17987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17987"><a href="http://klax-tv.com/category/community-news/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-38143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38143"><a href="http://www.klax-tv.com/events">Community Calendar</a></li>
	<li id="menu-item-45702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45702"><a href="http://klax-tv.com/atyourservice/">At Your Service</a></li>
	<li id="menu-item-32125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32125"><a href="http://klax-tv.com/category/road-closures/">Road Closures</a></li>
	<li id="menu-item-48865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48865"><a href="http://klax-tv.com/category/boil-advisories/">Boil Advisories</a></li>
	<li id="menu-item-34460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34460"><a href="http://klax-tv.com/category/cancelledpostponed/">Cancelled/Postponed Events</a></li>
	<li id="menu-item-1279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1279"><a href="http://klax-tv.com/public-service-announcements/">Submit your PSA</a></li>
</ul>
</li>
<li id="menu-item-36324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36324"><a href="http://klax-tv.com/in-your-hometown/">In Your Hometown</a></li>
<li id="menu-item-46922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46922"><a href="http://klax-tv.com/schedule/">Schedule</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40"><a href="http://klax-tv.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-5856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5856"><a href="http://klax-tv.com/about/">About KLAX TV</a></li>
	<li id="menu-item-5850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5850"><a href="http://klax-tv.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-49336" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-49336"><a href="http://klax-tv.com/advertise/">Advertise with Us</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://klax-tv.com/commercial-production/">Production</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://klax-tv.com/employment/">Careers at KLAX</a></li>
	<li id="menu-item-23310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23310"><a href="http://klax-tv.com/employment/">EEO Reports</a></li>
	<li id="menu-item-23362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23362"><a href="https://publicfiles.fcc.gov/tv-profile/klax-tv">Public Inspection Files</a></li>
	<li id="menu-item-17310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17310"><a href="http://klax-tv.com/contact-2/">Contact</a></li>
</ul>
</li>
<li id="menu-item-17822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17822"><a href="http://metvalexandria.com/">MeTV</a></li>
<li id="menu-item-50328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50328"><a href="http://klax-tv.com/transmitter/">Transmitter Status</a></li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="http://klax-tv.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-51665" class="post-51665 post type-post status-publish format-standard has-post-thumbnail hentry category-localheadlines category-news-slider">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="http://klax-tv.com/wp-content/uploads/2017/04/crime-scene.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="http://klax-tv.com/wp-content/uploads/2017/04/crime-scene.jpg 800w, http://klax-tv.com/wp-content/uploads/2017/04/crime-scene-300x167.jpg 300w, http://klax-tv.com/wp-content/uploads/2017/04/crime-scene-768x427.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><div class="ccfic"></div>            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://klax-tv.com/category/localheadlines/"  rel="category tag">Local Headlines</a>&nbsp;<a href="http://klax-tv.com/category/news-slider/" style="background:#a91d10" rel="category tag">Top Stories</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Alexandria Man Charged with Manslaughter   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://klax-tv.com/alexandria-man-charged-with-manslaughter/" title="2:38 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-04-21T14:38:34+00:00">April 21, 2017</time><time class="updated" datetime="2017-04-21T14:39:37+00:00">April 21, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://klax-tv.com/author/sally-2/" title="KLAX TV, ABC 31">KLAX TV, ABC 31</a></span></span>

               <span class="comments"><a href="http://klax-tv.com/alexandria-man-charged-with-manslaughter/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      </div>
   	<div class="entry-content clearfix">
   		<div class="lnkdn_buttons"></div><div class="twttr_buttons"><div class="twttr_twitter">
					<a href="http://twitter.com/share?text=Alexandria+Man+Charged+with+Manslaughter" class="twitter-share-button" data-via="" data-hashtags=""  data-size="default" data-url="http://klax-tv.com/alexandria-man-charged-with-manslaughter/"  data-related="" target="_blank">Tweet</a>
				</div></div><div class="fcbk_share"><div class="fcbk_like"><fb:like href="http://klax-tv.com/alexandria-man-charged-with-manslaughter/" action="like" colorscheme="light" layout="button"  share="true"></fb:like></div></div><figure id="attachment_51666" style="width: 300px" class="wp-caption alignleft"><a href="http://klax-tv.com/wp-content/uploads/2017/04/John-Matthews.jpeg"><img class="size-medium wp-image-51666" src="http://klax-tv.com/wp-content/uploads/2017/04/John-Matthews-300x225.jpeg" alt="" width="300" height="225" srcset="http://klax-tv.com/wp-content/uploads/2017/04/John-Matthews-300x225.jpeg 300w, http://klax-tv.com/wp-content/uploads/2017/04/John-Matthews.jpeg 534w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">John Matthews</figcaption></figure>
<p>The Alexandria Police Department made an arrest in the death of a homeless man last Saturday.</p>
<p>The suspect is 44-year-old John Matthews of Alexandria. He is charged with Manslaugher in the death of 27-year-old Anthony Session.  Police say Session&#8217;s body was found in a yard in the 1800 block of East Texas Avenue on April 15th. Alexandria PD say the investigation determined the two men had been involved in an altercation.</p>
<p>Matthews remains in jail with no bond set on the Manslaughter Charge.</p>
<p>KLAX ABC31 NEWS</p>
<div class="fcbk_share"><div class="fcbk_like"><fb:like href="http://klax-tv.com/alexandria-man-charged-with-manslaughter/" action="like" colorscheme="light" layout="button"  share="true"></fb:like></div></div><div class="twttr_buttons"><div class="twttr_twitter">
					<a href="http://twitter.com/share?text=Alexandria+Man+Charged+with+Manslaughter" class="twitter-share-button" data-via="" data-hashtags=""  data-size="default" data-url="http://klax-tv.com/alexandria-man-charged-with-manslaughter/"  data-related="" target="_blank">Tweet</a>
				</div></div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://klax-tv.com/two-arrested-for-robbery-of-local-convenience-store/" rel="prev"><span class="meta-nav">&larr;</span> Two Arrested for Theft of Local Convenience Store</a></li>
			<li class="next"></li>
		</ul>
	
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://klax-tv.com/eight-to-compete-for-title-of-miss-northwestern/" rel="bookmark" title="Eight to compete for title of Miss Northwestern">Eight to compete for title of Miss Northwestern</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://klax-tv.com/eight-to-compete-for-title-of-miss-northwestern/" title="2:18 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-01-09T14:18:52+00:00">January 9, 2015</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://klax-tv.com/author/sally-2/" title="KLAX TV, ABC 31">KLAX TV, ABC 31</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Eight to compete for title of Miss Northwestern</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://klax-tv.com/hwy-1-construction-halfway-completed/" rel="bookmark" title="Hwy. 1 Construction Halfway Completed">Hwy. 1 Construction Halfway Completed</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://klax-tv.com/hwy-1-construction-halfway-completed/" title="4:15 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2014-10-15T16:15:12+00:00">October 15, 2014</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://klax-tv.com/author/sally-2/" title="KLAX TV, ABC 31">KLAX TV, ABC 31</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Hwy. 1 Construction Halfway Completed</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://klax-tv.com/nsu-welcomes-new-president/" rel="bookmark" title="NSU welcomes new president">NSU welcomes new president</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://klax-tv.com/nsu-welcomes-new-president/" title="9:31 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-03-28T09:31:56+00:00">March 28, 2015</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://klax-tv.com/author/sally-2/" title="KLAX TV, ABC 31">KLAX TV, ABC 31</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on NSU welcomes new president</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/alexandria-man-charged-with-manslaughter/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://klax-tv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1373474598" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcJUPMSAAAAAEnli02Dj7ZdXKtI9W4FGTJ_CQIW" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51665' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="adrotate_widgets-51" class="widget adrotate_widgets clearfix"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside id="adrotate_widgets-49" class="widget adrotate_widgets clearfix"><div class="a-single a-74"><a href="https://www.klax-tv.com/newscast"><img src="http://klax-tv.com/wp-content/uploads/2017/02/watchnow.jpg" /></a></div></aside><aside id="adrotate_widgets-50" class="widget adrotate_widgets clearfix"><div class="a-single a-77"><a href="http://www.bigbassblowout.com/"><img src="http://klax-tv.com/wp-content/uploads/2017/02/BigBassBlowout.jpg" /></a></div></aside><aside id="text-32" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.accuweather.com/en/us/alexandria-la/71301/weather-forecast/329140" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1475072958274" class="aw-widget-current"  data-locationkey="" data-unit="f" data-language="en-us" data-useip="true" data-uid="awcc1475072958274" data-targeturl="//www.klax-tv.com/weather/"></div><script type="text/javascript" src="//oap.accuweather.com/launch.js"></script><script type="text/javascript" src="//vortex.accuweather.com/adc2010/oap/javascript/jquery-1.9.1.min.js"></script></div>
		</aside><aside id="adrotate_widgets-34" class="widget adrotate_widgets clearfix"><div class="a-single a-23"><a href="http://www.cabrini.org"><img src="http://klax-tv.com/wp-content/uploads/2015/12/cabrini-stack-logo.png" /></a></div></aside><aside id="adrotate_widgets-36" class="widget adrotate_widgets clearfix"><div class="a-single a-42"><a href="http://www.riveroutreachcenter.com/"><img src="http://klax-tv.com/wp-content/uploads/2016/06/RiverOutreachCenter.jpg" /></a></div></aside><aside id="adrotate_widgets-43" class="widget adrotate_widgets clearfix"><div class="g g-11"><div class="g-col b-11 a-59"><a href="https://www.facebook.com/TheMiddle"><img src="http://klax-tv.com/wp-content/uploads/2016/09/KLAXTheMiddle.png" /></a></div><div class="g-col b-11 a-49"><a href="https://www.facebook.com/Bones"><img src="http://klax-tv.com/wp-content/uploads/2016/07/BONES-2016-150X563.png" /></a></div></div></aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-31" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget">KLAX ABC 31 is Central Louisiana’s source for ABC entertainment, news and sports programming.  In addition to ABC’s award-winning content, KLAX delivers a variety of top-rated syndicated programming, and local news, weather and sports through ABC 31 News. <a href="http://klax-tv.com/about/">Read more...</a></div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="linkcat-5" class="widget widget_links clearfix"><h3 class="widget-title"><span>Useful Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://abc.go.com/" title="Watch ABC shows online!" target="_blank">Watch ABC On-Demand</a></li>
<li><a href="http://www.metv.com" target="_blank">Me-TV Alexandria</a></li>
<li><a href="http://klax-tv.com/gas-buddy/">Gas Buddy</a></li>
<li><a href="http://www.littonweekendadventure.com/">Litton&#039;s Weekend Adventure</a></li>
<li><a href="http://abcnews.go.com/health%20">ABC Health News</a></li>
<li><a href="http://abcnews.go.com/">ABC News</a></li>
<li><a href="http://pollackcompanies.net/">Pollack Companies</a></li>

	</ul>
</aside>
   			</div>
            <div class="tg-third-footer-widget">
               <aside id="theme-my-login-3" class="widget widget_theme_my_login clearfix"><h3 class="widget-title"><span>Log In</span></h3>
<div class="tml tml-login" id="theme-my-login1">
			<form name="loginform" id="loginform1" action="/alexandria-man-charged-with-manslaughter/?instance=1" method="post">
		<p class="tml-user-login-wrap">
			<label for="user_login1">Username or E-mail</label>
			<input type="text" name="log" id="user_login1" class="input" value="" size="20" />
		</p>

		<p class="tml-user-pass-wrap">
			<label for="user_pass1">Password</label>
			<input type="password" name="pwd" id="user_pass1" class="input" value="" size="20" autocomplete="off" />
		</p>

		<input type="hidden" name="_wp_original_http_referer" value="/alexandria-man-charged-with-manslaughter/" />
		<div class="tml-rememberme-submit-wrap">
			<p class="tml-rememberme-wrap">
				<input name="rememberme" type="checkbox" id="rememberme1" value="forever" />
				<label for="rememberme1">Remember Me</label>
			</p>

			<p class="tml-submit-wrap">
				<input type="submit" name="wp-submit" id="wp-submit1" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://klax-tv.com/wp-admin/" />
				<input type="hidden" name="instance" value="1" />
				<input type="hidden" name="action" value="login" />
			</p>
		</div>
	</form>
	<ul class="tml-action-links">
<li><a href="http://klax-tv.com/register/" rel="nofollow">Register</a></li>
<li><a href="http://klax-tv.com/lostpassword/" rel="nofollow">Lost Password</a></li>
</ul>
</div>
</aside>
            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="colormag_125x125_advertisement_widget-6" class="widget widget_125x125_advertisement clearfix">
      <div class="advertisement_125x125">
         <div class="advertisement-content"><a href="http://www.tmz.com" class="single_ad_125x125" target="_blank" rel="nofollow">
                                 <img src="http://klax-tv.com/wp-content/uploads/2016/09/tmz.png" width="125" height="125">
                              </a></div>      </div>
      </aside>            </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.Facebook.com/KLAX31" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/KLAXTV" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/klaxtv/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="http://www.youtube.com/klaxproduction" target="_blank"><i class="fa fa-youtube"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2017 <a href="http://klax-tv.com/" title="KLAX-TV" ><span>KLAX-TV</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="http://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
				<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.6";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
					<script type="text/javascript">
				!function(d,s,id) {var js,fjs=d.getElementsByTagName(s)[0];if (!d.getElementById(id)) {js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
			</script> 
						<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/klax-tv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/navigation.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://klax-tv.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LcJUPMSAAAAAEnli02Dj7ZdXKtI9W4FGTJ_CQIW","theme":"light","error":"<strong>Warning:<\/strong>&nbsp;It has been found more than one reCAPTCHA in current form. In this case reCAPTCHA will not work properly. Please remove all unnecessary reCAPTCHA blocks."},"vars":{"ajaxurl":"http:\/\/klax-tv.com\/wp-admin\/admin-ajax.php","error_msg":"Error: You have entered an incorrect reCAPTCHA value","nonce":"1c4862d670","visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://klax-tv.com/wp-content/plugins/google-captcha/js/script.js?ver=4.7.4'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style></body>
</html>